Back to overview
Downtime

Alonso Comatose

Apr 11 at 02:50pm EDT
Affected services
alonso & wilf pulse
borg: alonso-full
borg: wilf-vault
plex
overseerr requests

Resolved
May 09 at 11:10am EDT

Backfill is complete and requests app is synced. We're so back

Updated
May 03 at 04:14pm EDT

TV Shows continue downloading, Movies are queued, Requests is still disconnected and will re-sync once downloads are complete

Updated
May 01 at 03:59pm EDT

Plex library has been reset, backfill is downloading

Updated
May 01 at 12:32pm EDT

New zpool is up and running, the Plex library will be resetting shortly.

Updated
May 01 at 09:28am EDT

New disk burn-in is complete, we are now building the new pool and attaching to services.

Updated
Apr 21 at 12:47pm EDT

New disk burn-in testing is estimated to take ~1 week

Created
Apr 11 at 02:50pm EDT

A sudden power outage has fatally wounded one of Alonso's media disks, resulting in a total data loss for the whole pool. A new larger and more resilient pool is being built: ~34tb of space with a tolerance for 2 full disk failures. This is expected to take about two weeks. When Alonso returns, current shows will automatically be redownloaded, but older movies and TV will need to be re-requested.